Home » Support » Software » Search » VersaAPI 1.4.5 for Linux (Ubuntu) 64-bit

VersaAPI 1.4.5 for Linux (Ubuntu) 64-bit

Operating System: Ubuntu Linux 

Compatibility: Lion / Liger / Blackbird / Condor

Release: VersaAPI-1.4.5_Linux_Ubuntu -R1.4.5

VersaAPI Application Programming Interface (API) Device drivers and VersaAPI included. Provides simplified I/O interface for most application languages.
Supported Products: Blackbird (EPU-4x62), Condor (EPU-4460), Lion (EPMe-42) and Liger (EPM-43)
"See

The file package below, is available for download to qualified VersaLogic customers. To access this software package, please submit a Software Request Form <==

VersaAPI Reference and Support Material
File Format Date Size
PDFVersaAPI Guide v1.4.5 PDF 4/10/2017 933 KB
VersaAPI Installation and Reference Guide, version 1.4.5; 04/10/2017
Note: This document can be used for all releases."
ZIPVersaAPI Linux 64-bit v1.4.5 ZIP 4/10/2017 108.5 KB
VersaAPI release package for 64-bit Linux.
This is a zip file that contains a .tgz file.