Home » Support » Software » Search » VersaAPI 1.4.2 for Linux (Ubuntu) 32- and 64-bit

VersaAPI 1.4.2 for Linux (Ubuntu) 32- and 64-bit

Operating System: Ubuntu Linux Ubuntu 14.04.4 64-bit

Kernel: Ubuntu 14.04.4 32-bit & Ubuntu 14.04.4 64-bit

Compatibility: Raven / Osprey / Bengal / BayCat / Analog Input / Serial + GPIO / Viper

Release: VersaAPI-1.4.2_Linux_Ubuntu-R1.4.2

VersaAPI Application Programming Interface (API) Device drivers and VersaAPI included. Provides simplified I/O interface for most application languages.
Supported Products: Raven (EPU-3312), Osprey (EPU-3311), Bengal (EPMe-30), Baycat (EPM-31), Anaconda (EBX-18), Fox (EPM-19)

The file package below, is available for download to qualified VersaLogic customers. To access this software package, please submit a Software Request Form <==

VersaAPI Reference and Support Material
File Format Date Size
PDFVersaAPI Guide v1.4.2 PDF 9/2/2016 913 KB
VersaAPI Installation and Reference Guide, version 1.4.2
ZIPVersaAPI Linux 32-bit v1.4.2 ZIP 9/1/2016 96 KB
VersaAPI release package for 32-bit Linux
TGZ file will download from the archived ZIP file
ZIPVersaAPI Linux 64-bit v1.4.2 ZIP 9/1/2016 95 KB
VersaAPI release package for 64-bit Linux
TGZ file will download from the archived ZIP file